click to see details
click to see details
click to see details
click to see details
Get a free ssl certificate with each new hosting account. Some restrictions apply. Please click for more details.
click to see details
More and more shoppers are using mobile devices. Be sure your shop can accommodate them. Please click for more details.
click to see details
Protect Against Ransomware. Please click for more details.
by Jack

As times goes by, more and more shop owners are thinking about upgrading their pre-2.3 shops to the latest version. There are many reasons why this should be done. Some of which are

  • The latest version is more secure.
  • Addons for pre-2.3 shops are either not being developed or not very well supported.
  • The code in the latest version is compatible with the latest php versions.
  • The database is setup to handle language variations, like accents.

If you are considering an upgrade, there are three main points to consider:

  1. Database changes.
  2. Appearance changes.
  3. Installing addons.

The database os an existing pre-2.3 shop won't work with a 2.3 shop. But, fortunately, it can be converted so none of its contents will be lost. This means you won't lose any data like customer and order information.

The appearance changes is probably the biggest hurdle to overcome. The template system of pre-2.3 shops is totally different than that of a 2.3 shop so they are not at all compatibile. The logo can be salvaged from the older shop but that is about all. Other changes, like colors, can be made but they all have to be made manually so it can take a bit of work to get the look you want. An alternative for this is to purchase a template from one of the online shops like algozone.com or templatemonster.com. If you can find a template that you like, the cost is relatively low, especially compared to making the changes manually, so this is usually the better way to go. The template may be designed using old 2.3 files and may need some conversion but, for the most part, it can be used as it is. Using a template can save hundreds of dollars off the cost of converting a shop.

Like the template system, addons written for pre-2.3 shops are not compatible with 2.3 shops. Many have been converted though so this is usually not a problem. However, they do need to be installed as new in the 2.3 shop so, in essence. any addon you would like in your 2.3 shop would be a new installation.

If you would like a quote for converting your shop to the latest 2.3 shop, please  contact us.

This article was published on Friday 04 April, 2014.
Twitter
Stumbleupon
Reddit
Pintrest
Newsvine
Linkedin
Google+
Google
Facebook
Digg
Helpful Things
 
  • oscommerce security check
 
  • Build Your Own Oscommerce Shop122
 
 
 
 
 
 
  • Still Not Convinced
  • Some people are not convinced we are the ones to solve their problems. Just click here to see actual footage of one of our crack experts at work. It should be obvious to anyone after viewing this, that we can handle your problem too.